Installing the theme

First, let me tell you some requirements of this theme.

  1. PHP version 5.1 or higher.
    This is absolute necessary. If your host is still running on php4, you put yourself and others in danger. The version 4 is officially not supported anymore. It has a lot of security issues!
  2. WordPress version 3 or higher. We developped this theme for wordpress 3 and tested every single functionality in wordpress 3.3. It works.
  3. Mailchimp account. If you want to get the full power of this theme, you should get a mailchimp account. The free one is good enough 😉

 

 

You have two ways of installing the theme. You can upload it throug the wordpress theme uploader, which is the most simple solution, or you can upload it via ftp.

The WordPress Way

There is a great tutorial on how do to that on the wordpress site. Click here to access it (redirecting to wordpress.org)

Using FTP

For this, there is a great tutorial on wordpress.org, too. Access it here.

Installation Errors

If you experience any errors during the installation, please read this short section before contacting us.

  1. I get the error: “Unexpected T_OLD_FUNCTION” or something similar: Please upgrade to php5.1. We don’t support any prior versions.
    To update, refer to your host’s documentation.
  2. WordPress tells me the stylesheet is broken.
    This error comes often, when you upload the files via ftp, but the upload somehow was not completed. Remove all the theme’s files from your server and upload again.
  3. I get the error: “Undefined function xyz”.
    As above, this is an indicator that the files could not be completely uploaded. Reupload to be sure!

 

Rate This Article

(25 out of 77 people found this article helpful)